Joomla Bible Study 9 is here

So you've finally decided to upgrade your website from Joomla! 1.5 to 2.5 and you want to know the best way to get Joomla! Bible Study working? Here's your answer - and it's not really that hard!

You have a couple of options. First, download the JBS migration component for Joomla! 1.5. Find it here: https://www.joomlabiblestudy.org/downloads/joomla-bible-study-migration-for-15.html. Install it and go to the administration screen:

j15migration

Click Export to download your database. Then go to your Joomla! 1.6 or higher website and install the Joomla! Bible Study component or package. Go to the Administration Tab and look for the "Show Migration Tab" choice:

migration1

Click "Yes" and Save. You will see the tab appear. It looks something like below:

 

Migration

From here you can browse to your downloaded database, or if you have problems uploading you can put it in the tmp folder and type in the name of the file. What happens is that we go through and copy the structure and data of your JBS tables from the 1.5 prefix to the 1.7 or higher prefix. Then we run the migration function when brings your database up to latest version of JBS. You can do this with Joomla! Bible Study versions all the way back to 6.0.11a.

You will want to look at the Template settings as not all of them may come across in the migration. Also look Administrator Settings.

If you run into problems, don't forget to visit our forum and submit a support ticket. But read the forum first - please!

Good Sites for Christians