Joomla Bible Study 9 is here

Joomla 3.7 will break Joomla Bible Study if you are using a version of 9.0.13 or earlier. Please be patient while we troubleshoot the issue and put out a version that does not break.

We have found most all the bugs that were making it not working.  and hope to have it out this coming week.